<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://twc.texas.gov/sites/all/themes/twc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta http-equiv="X-UA-Compatible" content="IE=9" />
<meta name="description" content="A statewide job fair to connect Texas veterans with Texas employers, held in 28 locations across the state." />
<meta name="keywords" content="red white and you, veterans, job fair" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://twc.texas.gov/hiring-red-white-you" />
<link rel="shortlink" href="https://twc.texas.gov/node/1306" />
  <meta name="msapplication-config" content="none"/>
  <title>Hiring Red, White & You – Texas Workforce Commission</title>
  <link type="text/css" rel="stylesheet" href="https://twc.texas.gov/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://twc.texas.gov/files/css/css_7-66Vr_945eWjJ_wT4UtmjoVFGICc-ZTIYsfgu5yris.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://twc.texas.gov/files/css/css_jENQOQqZCRFGZK__DTefxYiXR2RUf03k1ugj3_Vg7vk.css" media="all" />
  <!-- IE only goes 3 deep with @import, need to hard code the following to fix that -->
  <link rel="stylesheet" type="text/css" href="/sites/all/themes/twc/css/filters/master.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="/sites/all/themes/twc/css/twc.css" media="screen" />
  <link rel="stylesheet" type="text/css" href="/sites/all/themes/twc/css/admin.css" media="screen" />
  <!--[if gte IE 6]><link rel="stylesheet" type="text/css" href="/sites/all/themes/twc/css/filters/ieonly.css" media="screen" /><![endif]-->
  <script type="text/javascript" src="https://twc.texas.gov/files/js/js_qikmINIYTWe4jcTUn8cKiMr8bmSDiZB9LQqvceZ6wlM.js"></script>
<script type="text/javascript" src="https://twc.texas.gov/files/js/js_JYweCdbwQOPHwJWRVqtP5OAUBAHpuLuVXOCCNlBcfKg.js"></script>
<script type="text/javascript" src="https://twc.texas.gov/files/js/js_kEUIWYZNkkGtz9ztBCDRXFVjVtlMjmppIoxNHPxEIz4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-32036103-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["http:\/\/twc.texas.gov\/","http:\/\/www.twc.state.tx.us\/","http:\/\/www.texasworkforce.org\/"]);ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
      jQuery(function() {
        jQuery("#word-excel-dl, #adobe-pdf-dl").hide();

        if (jQuery("a[href$='doc'],a[href$='docx'],a[href$='xls'],a[href$='xlsx']").length > 0) {
          jQuery("#word-excel-dl").show();
        }

        if (jQuery("a[href$='pdf']").length > 0) {
          jQuery("#adobe-pdf-dl").show();
        }
      });
//--><!]]>
</script>
<script type="text/javascript" src="https://twc.texas.gov/files/js/js_BdErlRb8xa0eRAbxDrJpF4pWdaIhvXcc5atpR1ujZAA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"twc","theme_token":"p3WMqkcVMAv1ZsXQWk37KKnuQkcoh2Vl9n9aMo6A-Qw","js":{"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_cse\/google_cse.js":1,"sites\/all\/modules\/twc\/twc_accessibility\/js\/autologout-alertdialog.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"1":1,"sites\/all\/themes\/twc\/js\/nav.js":1,"sites\/all\/themes\/twc\/js\/equal_heights.js":1,"sites\/all\/themes\/twc\/js\/menu.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/pet\/pet.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1}},"googleCSE":{"cx":"010468672681858613377:vtcp4u3bep8","resultsWidth":600,"domain":"www.google.com","showWaterMark":1},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":2,"trackCrossDomains":["http:\/\/twc.texas.gov\/","http:\/\/www.twc.state.tx.us\/","http:\/\/www.texasworkforce.org\/"]},"urlIsAjaxTrusted":{"\/hiring-red-white-you":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-1306 node-type-detail-page one-sidebar sidebar-second" >
      <div id="pagewrap">
    <div id="wrap">
      <div id="skip-link">
        <a href="#nav"   class="element-invisible element-focusable">Skip to main navigation</a>
        <a href="#intro" class="element-invisible element-focusable">Skip to content</a>
      </div>

      <div id="masthead">
        <div id="globalnav">
          <ul><li class="menu-2774 glnav-about-us first"><a href="/about-texas-workforce" class="glnav-about-us">About Us</a></li>
<li class="menu-3251 glnav-contact-us"><a href="/contact-information">Contact Us</a></li>
<li class="menu-2776 glnav-find-locations"><a href="/find-locations" class="glnav-find-locations">Find Locations</a></li>
<li class="menu-2777 glnav-faq"><a href="/frequently-asked-questions" class="glnav-help">FAQ</a></li>
<li class="menu-2778 glnav-en-espa-ol"><a href="/informacion-en-espanol" class="glnav-spanish">En Español</a></li>
<li class="menu-328 glnav-ti-ng-vi-t last"><a href="/information-vietnamese" class="glnav-vietnamese" lang="vi">Tiếng Việt</a></li>
</ul>          <div class="form">
            <div class="region region-search">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form class="google-cse" action="/hiring-red-white-you" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-PPABuRBcFJCjPtJ6c24kQNAkAjw7clu5shzkE79TnNc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
          </div> <!-- /form -->
        </div> <!-- /globalnav -->
      </div> <!-- /masthead -->

      <div id="header">
                <a href="/" title="Texas Workforce Commission home" rel="home" id="logo">
          <img src="https://twc.texas.gov/sites/all/themes/twc/logo.png" alt="Texas Workforce Commission home" />
        </a>
        <!-- /logo -->
                <!--<p class="welcome"></p>-->
        <div id="nav"><ul class="menu"><li class="sub" id="sub1"><a class="aTop" href="/jobseekers"><span id="navJobSeekers" class="navspan">Job Seekers &amp; Employees</span><!--[if gte IE 7]><!--></a><!--<![endif]--><!--[if lte IE 6]><table><tr><td><![endif]--><div class="col2 drop first"><div class="twocol"><div class="float45pct asdf paddingrt14px"><ul><li><a href="https://www.workintexas.com">Search for Jobs at WorkInTexas.com</a></li><li><a href="/jobseekers/unemployment-benefits-services">Apply for Unemployment Benefits &amp; Request Payment</a></li><li><a href="/jobseekers/unemployment-benefits">Learn About Unemployment Benefits &amp; Appeals</a></li><li><a href="/news/unemployment-news">View Unemployment News</a></li><li><a href="/jobseekers/vocational-rehabilitation-services">Learn About Vocational Rehabilitation Services</a></li><li><a href="/jobseekers/employee-rights-laws">Claim Unpaid Wages</a></li><li><a href="/jobseekers/career-exploration-trends">Plan Your Career</a></li></ul></div><!-- /floatXXpct --><div class="float45pct asdf paddinglt14px"><ul><li><a href="/jobseekers/training-education">Explore Training &amp; Education</a></li><li><a href="/jobseekers/job-search">Job Search Resources</a></li><li><a href="/jobseekers/just-veterans">Just for Veterans</a></li><li><a href="/jobseekers/employee-rights-laws">Employee Rights &amp; Laws</a></li><li><a href="/jobseekers/employment-support-resources">Employment Support Resources</a></li><li><a href="/students/child-care-program">Child Care Program</a></li><li><a href="/office-commissioner-representing-labor">Other resources from Labor Commissioner</a></li><li><a href="/jobseekers">More for Job Seekers &amp; Employees</a></li></ul></div><!-- /floatXXpct --></div><!-- /twocol --></div><!-- /col2 --><!--[if lte IE 6]></td></tr></table></a><![endif]--></li><li class="sub" id="sub2"><a class="aTop" href="/businesses"><span id="navBusinesses" class="navspan">Businesses &amp; Employers</span><!--[if gte IE 7]><!--></a><!--<![endif]--><!--[if lte IE 6]><table><tr><td><![endif]--><div class="col2 drop second"><div class="twocol"><div class="float45pct asdf paddingrt14px"><ul><li><a href="/businesses/unemployment-tax-registration">Register a New Unemployment Tax Account</a></li><li><a href="/businesses/unemployment-tax-services">File &amp; Pay Unemployment Taxes</a></li><li><a href="/businesses/unemployment-tax">Learn About Unemployment Tax</a></li><li><a href="/businesses/start-expand-your-business">Start or Expand a Business In Texas</a></li><li><a href="https://wit.twc.state.tx.us">Post Jobs &amp; Find Employees at WorkInTexas.com</a></li><li><a href="/businesses/how-respond-wage-claim-under-texas-payday-law">Respond to a Wage Claim</a></li><li><a href="/businesses/unemployment-claim-management-appeals">Manage Unemployment Claims &amp; Appeals</a></li><li><a href="/businesses/recruiting-hiring-resources">Recruiting &amp; Hiring Resources</a></li></ul></div><!-- /floatXXpct --><div class="float45pct asdf paddinglt14px"><ul><li><a href="/businesses/preventing-managing-layoffs">Preventing &amp; Managing Layoffs</a></li><li><a href="/businesses/train-your-workforce">Train Your Workforce</a></li><li><a href="/businesses/employment-law-discrimination-wages-child-labor">Employment Law</a></li><li><a href="/businesses/labor-market-information">Labor Market Information</a></li><li><a href="/businesses/small-businesses">For Small Businesses</a></li><li><a href="/businesses/vocational-rehabilitation-business-relations">Vocational Rehabilitation Business Relations</a></li><li><a href="/news/texas-internship-challenge">Texas Internship Challenge</a></li><li><a href="/office-commissioner-representing-employers">Other resources from Employer Commissioner</a></li><li><a href="/businesses">More for Businesses &amp; Employers</a></li></ul></div><!-- /floatXXpct --></div><!-- /twocol --></div><!-- /col2 --><!--[if lte IE 6]></td></tr></table></a><![endif]--></li><li class="sub" id="sub3"><a class="aTop" href="/partners"><span id="navCommunity" class="navspan">Community &amp; Workforce Partners</span><!--[if gte IE 7]><!--></a><!--<![endif]--><!--[if lte IE 6]><table><tr><td><![endif]--><div class="col4 drop third"><div class="twocol"><div class="float45pct asdf paddingrt14px"><ul><li><a href="/partners/economic-development">Economic Development</a></li><li><a href="/partners/training-providers-resources">Training Providers' Resources</a></li><li><a href="/partners/career-schools-colleges-resources">Career Schools &amp; Colleges Resources</a></li><li><a href="/partners/vocational-rehabilitation-providers-resources">Vocational Rehabilitation Providers' Resources</a></li><li><a href="/partners/workforce-development-boards">Workforce Development Boards</a></li></ul></div><!-- /floatXXpct --><div class="float45pct asdf paddinglt14px"><ul><li><a href="/partners/civil-rights-discrimination">Civil Rights &amp; Discrimination</a></li><li><a href="/partners/programs-people-disabilities">Programs for People with Disabilities</a></li><li><a href="/students/adult-education">Adult Education</a></li><li><a href="/partners">More for Community &amp; Workforce Partners</a></li></ul></div><!-- /floatXXpct --></div><!-- /twocol --></div><!-- /col2 --><!--[if lte IE 6]></td></tr></table></a><![endif]--></li><li class="sub" id="sub4"><a class="aTop" href="/students"><span id="navStudents" class="navspan">Students, Parents &amp; Educators</span><!--[if gte IE 7]><!--></a><!--<![endif]--><!--[if lte IE 6]><table><tr><td><![endif]--><div class="col3 drop forth"><div class="twocol"><div class="float45pct asdf paddingrt14px"><strong class="header"></strong><ul><li><a href="/students/career-education-planning-resources">Career &amp; Education Planning Resources</a></li><li><a href="/students/adult-education">Adult Education</a></li><li><a href="/students/career-awareness">Career Awareness</a></li><li><a href="/students/training-education-opportunities-students">Training Opportunities</a></li><li><a href="/students/child-care-program">Child Care Program</a></li></ul></div><!-- /floatXXpct --><div class="float45pct asdf paddinglt14px"><ul><li><a href="/jobseekers/vocational-rehabilitation-youth-students">Vocational Rehabilitation for Youth &amp; Students <span class="hiddenLinkText">Page</span></a></li><li><a href="/news/texas-internship-challenge">Texas Internship Challenge</a></li><li><a href="/students">More for Students, Parents &amp; Educators</a></li></ul></div><!-- /floatXXpct --></div><!-- /twocol --></div><!-- /col2 --><!--[if lte IE 6]></td></tr></table></a><![endif]--></li><li class="sub" id="sub5"><a class="aTop" href="/agency"><span id="navTwcInfo" class="navspan">TWC Agency Information</span><!--[if gte IE 7]><!--></a><!--<![endif]--><!--[if lte IE 6]><table><tr><td><![endif]--><div class="col4 drop fifth"><div class="twocol"><div class="float45pct asdf paddingrt14px"><ul><li><a href="/agency/program-service-overviews">Program &amp; Service Overviews</a></li><li><a href="/agency/laws-rules-policy">Laws, Rules &amp; Policy</a></li><li><a href="/agency/reports-plans-publications">Reports, Plans &amp; Publications</a></li><li><a href="/agency/texas-workforce-commission-financial-grant-information">TWC Financial &amp; Grant Information</a></li><li><a href="/agency/doing-business-texas-workforce">Doing Business with Texas Workforce</a></li></ul></div><!-- /floatXXpct --><div class="float45pct asdf paddinglt14px"><ul><li><a href="/agency/councils-advisory-committees">Councils &amp; Advisory Committees</a></li><li><a href="/about-texas-workforce">About Texas Workforce<span class="hiddenLinkText"> Page</span></a></li><li><a href="/contact-information"><span class="hiddenLinkText">TWC </span>Contact Information</a></li><li><a href="/open-records-requests">Open Records Requests<span class="hiddenLinkText"> page</span></a></li><li><a href="/reporting-fraud">Report Fraud <span class="hiddenLinkText"> to TWC</span></a></li><li><a href="/agency">More for TWC Agency Information</a></li></ul></div><!-- /floatXXpct --></div><!-- /twocol --></div><!-- /col2 --><!--[if lte IE 6]></td></tr></table></a><![endif]--></li></ul></div>
      </div> <!-- /header -->

      
      
      <div id="intro">
                        <h1 class="title" id="page-title">Hiring Red, White &amp; You!</h1>                  <div class="region region-intro">
    <div id="block-twc-accessibility-links-to-readers" class="block block-twc-accessibility">

    
  <div class="content">
    <a id="adobe-pdf-dl" href="http://get.adobe.com/reader/"><img src="/graphics/get_adobe_reader.gif" width="112" height="33" alt="Get Adobe Reader to view PDF files" /></a><div id="word-excel-dl"><a href="/file-viewing-information">File Viewing Information</a></div>  </div>
</div>
  </div>
      </div> <!-- /intro -->

      <div id="outer">
        <div id="innerpagewrap">

          <div id="inner">
            <div id="pri">
                                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-1306" class="node node-detail-page clearfix" about="/hiring-red-white-you" typeof="sioc:Item foaf:Document">

      <span property="dc:title" content="Hiring Red, White &amp; You!" class="rdf-meta element-hidden"></span>
  <div class="pri-pad clearfix">
    <p></p>

        <p class="zeroBottomMargin"><strong>On this page:</strong></p>
    <ul class="links">
            <li><a href="#statewideHiringEvent">Statewide Hiring Event</a>
            </li>
            <li><a href="#jobFairLocations">Job Fair Locations</a>
            </li>
            <li><a href="#service">Service</a>
            </li>
            <li><a href="#relatedTopics">Related Topics</a>
            </li>
          </ul>
      </div>

  <div class="pri-pad pri-box content-section-secondary entity entity-field-collection-item field-collection-item-field-content-section odd" about="/field-collection/field-content-section/2233" typeof="">
    <h2 id="statewideHiringEvent">Statewide Hiring Event</h2><div class="field-section-body"><p><img alt="Hiring Red, White &amp; You!" class="left" src="/files/jobseekers/hiring-red-white-you-home.png" style="width:121px; height:71px" /></p>
<p><span>The Texas Workforce Commission (TWC) will host the eighth annual statewide Hiring Red, White and You! (<acronym title="Hiring Red, White and You!">HRWY</acronym>) job fair on November 7, 2019. In cooperation with the 28 Local Workforce Development Boards, the Texas Veterans Commission, the Texas Medical Center, and Governor Greg Abbott, <acronym title="Hiring Red, White and You!">HRWY</acronym> connects Texas veterans and their spouses with Texas employers that value the experience, discipline, and other exceptional qualities inherent in a military background.</span></p>
<p>TWC hosted the seventh annual statewide Hiring Red, White and You! job fair on November 8, 2018. Over 12,300 job seekers and over 2,100 employers attended the statewide job fairs in 2018. Since 2011, Hiring Red, White and You has connected more than 84,153 job seekers, including 35,485 Veterans and 48,668 spouses, along with 14,420 employers and over 2,027 same-day hires.</p>
<p>It is estimated that there are 1.7 million total veterans in Texas, of which 967,000 are working or actively seeking work. By holding <acronym title="Hiring Red, White and You!">HRWY</acronym> job fairs across the state, Texas employers can more easily connect to this highly qualified group of servicemen and servicewomen across the state.</p>
<p>*Sources: Texas Workforce Commission, Bureau of Labor Statistics</p>
</div>    <p class="alignright"><a href="#masthead" class="top">Return to Top</a></p>
</div>
<div class="pri-pad pri-box content-section-secondary entity entity-field-collection-item field-collection-item-field-content-section even" about="/field-collection/field-content-section/2234" typeof="">
    <h2 id="jobFairLocations">Job Fair Locations</h2><div class="field-section-body"><p><br />
	The 2019 Hiring Red, White, and You! Job Fair will be held simultaneously in different cities throughout the state of Texas. Check this website for the upcoming date, times and locations. For more information, contact your local <a href="/directory-workforce-solutions-offices-services">Workforce Solutions office</a>.</p>
<ul class="links"><li><a href="/files/jobseekers/2019-hrwy-contact-list-twc.xlsx">2019 Hiring Red, White, and You Contact List<img alt=" Excel" class="icon paddinglt5px" src="/graphics/excel.gif" style="width:17px; height:17px" /></a></li>
</ul><table class="data"><thead><tr><th scope="col">Texas Workforce Development Boards</th>
			<th scope="col">City</th>
			<th scope="col">Location and Time</th>
			<th scope="col">Contact Person</th>
		</tr></thead><tbody><tr><td>
				<p>Alamo</p>
			</td>
			<td>San Antonio</td>
			<td>
				<p>Freeman Coliseum - Expo Hall C<br />
					3201 E. Houston St., San Antonio, TX<br />
					11:00 a.m.-3:00 p.m. TSM's,Veterans and Spouses<br />
					12:00 a.m. - 3:00 p.m. General Public</p>
			</td>
			<td>
				<p>Rick Garcia, <span>(210) 581-1079</span>,<br /><a href="mailto:rgarcia1@wsalamo.org">rgarcia1@wsalamo.org</a></p>
			</td>
		</tr><tr><td>
				<p>Borderplex</p>
			</td>
			<td>El Paso</td>
			<td>
				<p>Elmainda Shrine<br />
					6331 Alabama Street, El Paso, TX 79904<br />
					9:00 a.m. - 1:00 p.m.</p>
			</td>
			<td>
				<p>Timothy White, <span>(915) 887-2823</span>,<br /><a href="mailto:timothy.white@borderplexjobs.com">timothy.white@borderplexjobs.com</a></p>
			</td>
		</tr><tr><td>
				<p>Brazos Valley</p>
			</td>
			<td>Bryan</td>
			<td>
				<p>3991 East 29th, Bryan Texas<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Vonda Morrsion, <span>(979) 595-2801</span> ext. 2138,<br /><a href="mailto:vonda.morrison@bvcog.org">vonda.morrison@bvcog.org</a></p>
			</td>
		</tr><tr><td>
				<p>Brazos Valley</p>
			</td>
			<td>Brenham</td>
			<td>
				<p>Washington County Fair Ground Event Center - 1305 E Bluebell Road, Brenham, TX 77833<br />
					10:00AM – 2:00PM</p>
			</td>
			<td>
				<p>Vonda Morrsion, <span>(979) 595-2801</span> ext. 2138,<br /><a href="mailto:vonda.morrison@bvcog.org">vonda.morrison@bvcog.org</a></p>
			</td>
		</tr><tr><td>
				<p>Cameron</p>
			</td>
			<td>Brownsville</td>
			<td>
				<p>Brownsville Event Center<br />
					1 Event Center, Brownsville, Texas 78526<br />
					9:00 a.m. - 12:30 p.m.</p>
			</td>
			<td>
				<p>Maria Gonzalez, <span>(956) 548-6700</span> ext.4514,<br /><a href="mailto:maria.gonzalez@wfscameron.org">maria.gonzalez@wfscameron.org</a></p>
			</td>
		</tr><tr><td>
				<p>Capital Area</p>
			</td>
			<td>Austin</td>
			<td>
				<p>9001 North Interstate 35, Suite 110, Austin, TX 78753<br />
					10:00 a.m. - 1:00 p.m.</p>
			</td>
			<td>
				<p>David Olson, <span>(512) 597-7119</span>,<br /><a href="mailto:david.olson@wfscapitalarea.com">david.olson@wfscapitalarea.com</a></p>
			</td>
		</tr><tr><td>
				<p>Central Texas</p>
			</td>
			<td>Killeen</td>
			<td>
				<p>Central Texas College, Anderson Building<br />
					10:00 a.m. - 2:00 p.m. General Public</p>
			</td>
			<td>
				<p>Becky Roe or Leslie Ellis <span>(254) 200-2005</span></p>
				<p><a href="mailto:beckyh@workforcelink.com">beckyh@workforcelink.com</a> or <a href="mailto:LeslieE@workforcelink.com">LeslieE@workforcelink.com</a></p>
			</td>
		</tr><tr><td>
				<p>Coastal Bend</p>
			</td>
			<td>Corpus Christi</td>
			<td>
				<p>American Bank Center,<br />
					1901 North Shoreline Boulevard,<br />
					Corpus Christi, Texas 78401<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p><span>Esperanza Vela<br />
					(361) 882-7491</span> ext.415</p>
			</td>
		</tr><tr><td>
				<p>Concho Valley</p>
			</td>
			<td>San Angelo</td>
			<td>
				<p>McNease Convention Center<br />
					501 Rio Concho Dr, San Angelo, TX 76903<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Alma Pedroza, (325) 653-2321ext. 1238,<br /><a href="mailto:apedroza@cvworkforce.org">apedroza@cvworkforce.org</a></p>
			</td>
		</tr><tr><td>
				<p>Greater Dallas</p>
			</td>
			<td>Greater Dallas</td>
			<td>
				<p>Gilley’s Dallas<br />
					1135 S Lamar St, Dallas, TX 75215<br />
					11:00 a.m. - 3:00 p.m.</p>
			</td>
			<td>
				<p>Richard Perez, <span>(214) 290-1000</span>,<br /><a href="mailto:employer@wfsdallas.com">employer@wfsdallas.com</a><br /><a href="mailto:https://hrwy2019employers.eventbrite.com">https://hrwy2019employers.eventbrite.com</a></p>
			</td>
		</tr><tr><td>
				<p>East Texas (Tyler and Longview)</p>
			</td>
			<td>Longview</td>
			<td>
				<p>Maude Cobb Convention &amp; Activity Complex<br />
					100 Grand Blvd, Longview, TX<br />
					9:00 a.m. - 1:00 p.m.</p>
			</td>
			<td>
				<p><span>Charles R. Connor, (903) 436-9997</span><br /><a href="mailto:charles.connor@twc.state.tx.us">charles.connor@twc.state.tx.us</a></p>
			</td>
		</tr><tr><td>
				<p>Golden Crescent</p>
			</td>
			<td>Victoria</td>
			<td>
				<p>Emerging Technology Complex<br />
					7403 Lone Tree Road, Victoria, TX 77905<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Henry Guajardo, <span>(361) 576-5872</span>,<br /><a href="mailto:henryguajardo@gcworkforce.org">henryguajardo@gcworkforce.org</a></p>
			</td>
		</tr><tr><td>
				<p>Gulf Coast</p>
			</td>
			<td>Houston</td>
			<td>
				<p>Minute Maid Park<br />
					501 Crawford St. 77002, Houston, TX<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Michelle Ramirez Castrow, <span>(713) 993-4571</span>,<br /><a href="mailto:michelle.castrow@wrksolutions.net">michelle.castrow@wrksolutions.net</a></p>
			</td>
		</tr><tr><td>
				<p>Heart of Texas</p>
			</td>
			<td>Waco</td>
			<td>
				<p>Baylor Club at McLane Stadium<br />
					Waco<br />
					10:00 a.m. - 1:00 p.m.</p>
			</td>
			<td>
				<p>Jose Palacios, <span>(254) 296-5383</span>,<br /><a href="mailto:jose.palacios@hotworkforce.com">jose.palacios@hotworkforce.com</a></p>
			</td>
		</tr><tr><td>
				<p>Lower Rio Grande Valley</p>
			</td>
			<td>McAllen</td>
			<td>
				<p>McAllen Convention Center<br />
					700 Convention Center Blvd<br />
					McAllen, Texas 78501<br />
					9:00 a.m. - 1:00 p.m.</p>
			</td>
			<td>
				<p>Joshua Vasquez, <span>(956) 928-5000</span>,<br /><a href="mailto:joshua@wfsolutions.org">joshua@wfsolutions.org</a></p>
			</td>
		</tr><tr><td>
				<p>Middle Rio Grande</p>
			</td>
			<td>Del Rio</td>
			<td>
				<p>Del Rio Civic Center<br />
					1915 Veteran's Blvd., Del Rio, TX 78840<br />
					2:00 p.m.. - 6:00 p.m.</p>
			</td>
			<td>
				<p>Jose Saucedo, <span>(830) 486-7503</span>,<br /><a href="mailto:jose.saucedo@wfsmrg.org">jose.saucedo@wfsmrg.org</a></p>
			</td>
		</tr><tr><td>
				<p>North Central</p>
			</td>
			<td>Allen<br /><br /><br />
				 </td>
			<td>
				<p>Allen Event Center<br />
					200 E Stacy Road, Allen, TX 75002<br />
					9:00 a.m. - 12:00 p.m.</p>
			</td>
			<td>
				<p>Charles R. Connor, (903) 436-9997<br /><a href="mailto:charles.connor@twc.state.tx.us">charles.connor@twc.state.tx.us</a></p>
			</td>
		</tr><tr><td>
				<p>North Central</p>
			</td>
			<td>Midlothian</td>
			<td>
				<p>Midlothian Conference Center<br />
					1 Community Circle Drive Midlothian, TX 76065<br />
					1:00 p.m. - 4:00 p.m.</p>
			</td>
			<td>
				<p><span>Charles R. Connor, (903) 436-9997</span><br /><a href="mailto:charles.connor@twc.state.tx.us">charles.connor@twc.state.tx.us</a></p>
			</td>
		</tr><tr><td>
				<p>North Texas</p>
			</td>
			<td>Wichita Falls</td>
			<td>
				<p>Region 9 Education Service Center<br />
					301 Texas Loop 11, Wichita Falls, TX 76302<br />
					11:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p><span>Charles R. Connor, (903) 436-9997</span><br /><a href="mailto:charles.connor@twc.state.tx.us">charles.connor@twc.state.tx.us</a></p>
			</td>
		</tr><tr><td>
				<p>Northeast Texas</p>
			</td>
			<td>Texarkana</td>
			<td>
				<p>4610 Cowhorn Creek Road<br />
					Texarkana, Texas 75503<br />
					10:00 a.m.-11:00 a.m. TSM's,Veterans and Spouses <br />
					11:00 a.m. - 2:00 p.m. General Public</p>
			</td>
			<td>
				<p><span>Charles R. Connor, (903) 436-9997</span><br /><a href="mailto:charles.connor@twc.state.tx.us">charles.connor@twc.state.tx.us</a></p>
			</td>
		</tr><tr><td>
				<p>Panhandle</p>
			</td>
			<td>Amarillo</td>
			<td>
				<p>Tri-State Fairgrounds<br />
					3301 SE 10th Ave. Amarillo, TX 79104<br />
					10:00 a.m. - 2:00 p.m</p>
			</td>
			<td>
				<p>Phillip Flores, <span>(806) 350-1606</span>,<br /><a href="mailto:pflores@wspanhandle.com">pflores@wspanhandle.com</a></p>
			</td>
		</tr><tr><td>
				<p>Permian Basin</p>
			</td>
			<td>Odessa</td>
			<td>
				<p>MCM Grande Fun Dome<br />
					6201 E. Business 20, Odessa, TX<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Rosemary Casas, <span>432-563-5239</span>,<br /><a href="mailto:rosemarie@casas@workforcepb.org">rosemarie@casas@workforcepb.org</a></p>
			</td>
		</tr><tr><td>
				<p>Rural Capital</p>
			</td>
			<td>Round Rock</td>
			<td>
				<p>Old Settlers Association of Williamson County<br />
					3300 E. Palm Valley Blvd. Round Rock, TX. 78664<br />
					9:00 a.m. - 12:00 p.m.</p>
			</td>
			<td>
				<p>Craig Henry, <span>(512) 244-2207</span> ext. 1049<br /><a href="mailto:craig.henry@ruralcapital.net">craig.henry@ruralcapital.net</a></p>
			</td>
		</tr><tr><td>
				<p>Rural Capital</p>
			</td>
			<td>San Marcos</td>
			<td>
				<p>Embassy Suites San Marcos - Hotel, Spa &amp; Conference Center<br />
					1001 E McCarty Lane , San Marcos, TX 78666<br />
					10:00 a.m. - 1:00 p.m.</p>
			</td>
			<td>
				<p>Ted Groholske, <span>(512) 392-1291</span>  ext. 3018,<br /><a href="mailto:ted.groholske@ruralcapital.net">ted.groholske@ruralcapital.net</a></p>
			</td>
		</tr><tr><td>
				<p>South Plains</p>
			</td>
			<td>Lubbock </td>
			<td>
				<p>Ava Hotel<br />
					3201 South Loop to 289, Lubbock<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Danny Soliz, <span>(806) 744-1987</span>, Ext 2005,<br /><a href="mailto:danny.soliz@spworkforce.org">danny.soliz@spworkforce.org</a></p>
			</td>
		</tr><tr><td>
				<p>South Texas</p>
			</td>
			<td>Laredo</td>
			<td>
				<p>Falcon Bank,<br />
					Laredo<br />
					10:00 a.m. - 3:00 p.m.</p>
			</td>
			<td>
				<p>Christian Pinon, <span>(956) 794-6563</span>,<br /><a href="mailto:christian.pinon@southtexasworkforce.org">christian.pinon@southtexasworkforce.org</a></p>
			</td>
		</tr><tr><td>
				<p>Southeast Texas</p>
			</td>
			<td>Beaumont</td>
			<td>
				<p>510 Park, 1st floor, Beaumont, TX 77701<br />
					9:00 a.m. - 12:00 p.m.</p>
			</td>
			<td>
				<p>Pamela Wise,<br /><a href="mailto:pamela.wise@setworks.org">pamela.wise@setworks.org</a></p>
			</td>
		</tr><tr><td>
				<p>Tarrant</p>
			</td>
			<td>Arlington</td>
			<td>
				<p>Globe Life Park<br />
					1000 Ballpark Way, Arlington, TX 76011<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Lacey Douglas, <span>(817) 413-4489</span><br /><a href="mailto:lacey.douglas@workforcesolutions.net">lacey.douglas@workforcesolutions.net</a></p>
			</td>
		</tr><tr><td>
				<p>Texoma</p>
			</td>
			<td>Sherman</td>
			<td>
				<p>Expo Hall, 4800 Texoma Parkway, Sherman, TX<br />
					10:00 a.m. - 3:00 p.m.</p>
			</td>
			<td>
				<p>Julie Baula, <span>(903) 957-7408</span>,<br /><a href="mailto:julie.baula@wfstexoma.org">julie.baula@wfstexoma.org</a></p>
			</td>
		</tr><tr><td>
				<p>West Central Texas</p>
			</td>
			<td>Abilene</td>
			<td>
				<p>Taylor Countny Expo<br />
					1700 Hwy 36, Abilene, TX 79602<br />
					10:00 a.m. - 2:00 p.m.</p>
			</td>
			<td>
				<p>Robert Puls, <span>(325) 795-4302</span><br /><a href="mailto:robert.puls@workforcesystem.org">robert.puls@workforcesystem.org</a></p>
			</td>
		</tr></tbody></table><p> </p>
</div>    <p class="alignright"><a href="#masthead" class="top">Return to Top</a></p>
</div>

</div>
  </div>
</div>
  </div>
                          </div> <!-- /pri -->
            <div id="sec">
              <div class="sec-pad"></div> <!-- /sec-pad -->
            </div> <!-- /sec -->
          </div> <!-- /inner -->

                    <div id="ter">
            <div class="ter-pad">
                <div class="region region-right-rail">
    <div id="block-twc-ui-twc-ui-right-rail" class="block block-twc-ui">

    
  <div class="content">
    <div class="field-collection-view clearfix view-mode-full"><h2 id="service">Service</h2><div class="field-section-body"><ul class="links"><li>Email: <a href="mailto:Bobby.GearJr@twc.state.tx.us">Bobby.GearJr@twc.state.tx.us</a></li>
</ul></div></div><div class="field-collection-view clearfix view-mode-full"><h2 id="relatedTopics">Related Topics</h2><div class="field-section-body"><ul class="links"><li><a href="/jobseekers/just-veterans">Just for Veterans</a></li>
	<li><a href="/jobseekers/texas-veterans-leadership-program">Texas Veterans Leadership Program</a></li>
	<li><a href="/jobseekers/college-credit-heroes">College Credit for Heroes</a></li>
	<li><a href="/jobseekers/texas-operation-welcome-home">Texas Operation Welcome Home - We Hire Vets</a></li>
</ul></div></div>  </div>
</div>
  </div>
            </div> <!-- /ter-pad -->
          </div> <!-- /ter -->
          
        </div> <!-- /innerpagewrap -->
      </div> <!-- /outer -->
    </div> <!-- /wrap -->
  </div> <!-- /pagewrap -->

  <div id="ftwrap">
    <div id="ft">
        <div class="region region-footer-top">
    <div id="block-twc-ui-last-verified" class="block block-twc-ui">

    
  <div class="content">
    Last Verified: November 06, 2019  </div>
</div>
<div id="block-block-1" class="block block-block">

    
  <div class="content">
    <p>Equal Opportunity Employer/Program<br />
        Auxiliary aids and services are available upon request to individuals with disabilities.<br />
	Deaf, hard-of-hearing or speech-impaired customers may contact TWC through the relay service provider of their choice. <a href="//twc.texas.gov/equal-opportunity-law">Equal opportunity is the law</a>.</p>
<p>For questions, compliments or complaints, call 800-628-5115</p>
  </div>
</div>
  </div>
        <div class="region region-footer-bottom">
    <div id="block-block-2" class="block block-block">

    
  <div class="content">
    <p><a href="/mission-vision-philosophy">Texas Workforce Commission Values</a>: Community, Responsibility, Innovation, Accountability, Commitment to Excellence and Partnership.</p>
  </div>
</div>
<div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>&copy;2011 Texas Workforce Commission <a href="//twc.texas.gov/sitemap">Sitemap</a> <a href="//twc.texas.gov/policies">Policies</a> <a href="//twc.texas.gov/open-records-requests">Open Records</a> <a href="//twc.texas.gov/reporting-fraud">Report fraud</a>: 800-252-3642</p>
  </div>
</div>
  </div>
    </div> <!-- /ft -->
  </div> <!-- /ftwrap -->
  </body>
</html>
